aboutsummaryrefslogtreecommitdiffstats
path: root/testing/pylint
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /testing/pylint
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'testing/pylint')
-rw-r--r--testing/pylint/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/pylint/APKBUILD b/testing/pylint/APKBUILD
index 9529a3abc2..0bebb31dd0 100644
--- a/testing/pylint/APKBUILD
+++ b/testing/pylint/APKBUILD
@@ -16,12 +16,12 @@ source="https://files.pythonhosted.org/packages/source/${pkgname:0:1}/$pkgname/$
builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="5924c1c7ca5ca23647812f5971d0ea44 pylint-1.4.3.tar.gz"