aboutsummaryrefslogtreecommitdiffstats
path: root/testing/singularity
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2019-08-18 19:36:27 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2019-08-18 19:37:16 +0200
commiteb566af6e69c892155d10d17c13a9f3597dcdbad (patch)
tree3931afc7fb7a99fcf51bfa7597ee498f4daac4b2 /testing/singularity
parent5e4214c82e41535c5119ff840a776c88d37c587b (diff)
downloadaports-eb566af6e69c892155d10d17c13a9f3597dcdbad.tar.bz2
aports-eb566af6e69c892155d10d17c13a9f3597dcdbad.tar.xz
testing/singularity: create version file
Without this change the git describe output for the aport repository is used which is probably not what we want. Additionally, build fails in `abuild rootbld` without this change.
Diffstat (limited to 'testing/singularity')
-rw-r--r--testing/singularity/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/testing/singularity/APKBUILD b/testing/singularity/APKBUILD
index ce60a4f924..ae4f8ad12c 100644
--- a/testing/singularity/APKBUILD
+++ b/testing/singularity/APKBUILD
@@ -28,6 +28,7 @@ prepare() {
mkdir -p "$(dirname $builddir)"
mv "$srcdir"/$pkgname-$pkgver "$builddir"/
+ echo "$pkgver" > "$builddir"/VERSION
default_prepare
}