aboutsummaryrefslogtreecommitdiffstats
path: root/testing/xdo
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-05-18 20:35:26 -0300
committerTBK <tbk@jjtc.eu>2019-05-24 00:53:57 +0200
commita974e0a3a8dc805973894ce074efc20debd12da6 (patch)
tree044feaa54d087908424eb5fb842d7c89b4702f19 /testing/xdo
parent2edaf9014a5d890e3f7bef0ec5bcc90958f87a54 (diff)
downloadaports-a974e0a3a8dc805973894ce074efc20debd12da6.tar.bz2
aports-a974e0a3a8dc805973894ce074efc20debd12da6.tar.xz
testing/xdo: modernize
Closes: GH-7935
Diffstat (limited to 'testing/xdo')
-rw-r--r--testing/xdo/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/testing/xdo/APKBUILD b/testing/xdo/APKBUILD
index b9e3366a55..92a346ed14 100644
--- a/testing/xdo/APKBUILD
+++ b/testing/xdo/APKBUILD
@@ -10,16 +10,13 @@ license="BSD-2-Clause"
makedepends="libxcb-dev xcb-util-wm-dev"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/baskerville/xdo/archive/${pkgver}.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
sed -i 's/^\(CFLAGS *+=\)/override \1/' Makefile
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" PREFIX=/usr install
}