aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorJeff Bilyk <jbilyk@gmail.com>2012-10-05 15:00:53 -0400
committerJeff Bilyk <jbilyk@gmail.com>2012-10-05 15:00:53 -0400
commit623b0e3b0de0a9ed4e27609159c8ae646abb1f6c (patch)
tree713d9cd16b3887896e819bd99d06bb0118b4a19d /testing
parentd33a9e713e6ac795ebb9e3c23d973ddfc5a714ad (diff)
downloadaports-623b0e3b0de0a9ed4e27609159c8ae646abb1f6c.tar.bz2
aports-623b0e3b0de0a9ed4e27609159c8ae646abb1f6c.tar.xz
testing/py-twisted-words: new aport
Diffstat (limited to 'testing')
-rw-r--r--testing/py-twisted-words/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/py-twisted-words/APKBUILD b/testing/py-twisted-words/APKBUILD
new file mode 100644
index 0000000000..c687dcc7fa
--- /dev/null
+++ b/testing/py-twisted-words/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Jeff Bilyk <jbilyk@alpinelinux.org>
+# Maintainer:
+
+pkgname=py-twisted-words
+_pkgname=TwistedWords
+pkgver=12.0.0
+pkgrel=0
+pkgdesc="Python Twisted Words library"
+url="http://twistedmatrix.com/trac/wiki/TwistedWords"
+arch="noarch"
+license="MIT"
+depends="py-twisted"
+makedepends="python-dev"
+source="http://twistedmatrix.com/Releases/Words/12.0/$_pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir"/$_pkgname-$pkgver/
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+
+}
+
+md5sums="2d88f194022dcd243469460c86ad1b79 TwistedWords-12.0.0.tar.bz2"