aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorAndy Blyler <andy@blyler.cc>2016-04-01 01:27:48 -0500
committerTimo Teräs <timo.teras@iki.fi>2016-05-27 06:13:17 +0000
commit6a6af8348b46b08b2f2ea67f6916997c1b973919 (patch)
tree2fe065e6aa754a4defe5be2e7d347482ea2c92fb /testing
parent2a59979ab1332eba6f592eb6de13ee06d4feec99 (diff)
downloadaports-6a6af8348b46b08b2f2ea67f6916997c1b973919.tar.bz2
aports-6a6af8348b46b08b2f2ea67f6916997c1b973919.tar.xz
testing/php7-lzf: fix issue with extension file name in ini
Diffstat (limited to 'testing')
-rw-r--r--testing/php7-lzf/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/php7-lzf/APKBUILD b/testing/php7-lzf/APKBUILD
index b0a3395990..5b87125b00 100644
--- a/testing/php7-lzf/APKBUILD
+++ b/testing/php7-lzf/APKBUILD
@@ -2,9 +2,10 @@
# Maintainer: Fabio Ribeiro <fabiorphp@gmail.com>
pkgname=php7-lzf
_pkgreal=LZF
+_pkgextname=lzf
pkgver=1.6.5
_pkgver=${pkgver}
-pkgrel=0
+pkgrel=1
pkgdesc="This package handles LZF de/compression."
url="http://pecl.php.net/package/$_pkgreal"
arch="all"
@@ -29,7 +30,7 @@ package() {
cd "$builddir"
make INSTALL_ROOT="$pkgdir"/ install || return 1
install -d "$pkgdir"/etc/php7/conf.d || return 1
- echo "extension=$_pkgreal.so" > "$pkgdir"/etc/php7/conf.d/50_$_pkgreal.ini
+ echo "extension=$_pkgextname.so" > "$pkgdir"/etc/php7/conf.d/50_$_pkgreal.ini
}
md5sums="d02dc10685fc071d7fc988508f3c3aa8 LZF-1.6.5.tgz"