aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorRoberto Oliveira <robertoguimaraes8@gmail.com>2017-10-27 00:44:22 +0000
committerRoberto Oliveira <robertoguimaraes8@gmail.com>2017-10-27 00:44:22 +0000
commit08caba0cba6f054af7e5b0d4a36795293e9fb645 (patch)
tree33a088dde4d571d8a0b7d34ff3c1f8a0e896a2ed /testing
parent0774ccde5d98503aa11ee3542ce19c334210e4e0 (diff)
downloadaports-08caba0cba6f054af7e5b0d4a36795293e9fb645.tar.bz2
aports-08caba0cba6f054af7e5b0d4a36795293e9fb645.tar.xz
testing/ffcall: add check function
Diffstat (limited to 'testing')
-rw-r--r--testing/ffcall/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/ffcall/APKBUILD b/testing/ffcall/APKBUILD
index b45b58ada4..80468fec5a 100644
--- a/testing/ffcall/APKBUILD
+++ b/testing/ffcall/APKBUILD
@@ -29,6 +29,11 @@ build() {
make -j1
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
mkdir -p "$pkgdir"/usr/share/man \