aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-05-02 00:16:17 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-05-02 01:01:45 +0200
commit6d6fe854a160234e5551b6dd81fe162133d70914 (patch)
treec47c2c0669e6fe2be2e0094c51ccea572895c04b /testing
parent2c662786be54365f4d5aed808fce13bdc333e70a (diff)
downloadaports-6d6fe854a160234e5551b6dd81fe162133d70914.tar.bz2
aports-6d6fe854a160234e5551b6dd81fe162133d70914.tar.xz
testing/pgbouncer: run hba_test on check
Diffstat (limited to 'testing')
-rw-r--r--testing/pgbouncer/APKBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/testing/pgbouncer/APKBUILD b/testing/pgbouncer/APKBUILD
index 9a2de5f4cb..fd65aa4e62 100644
--- a/testing/pgbouncer/APKBUILD
+++ b/testing/pgbouncer/APKBUILD
@@ -29,6 +29,13 @@ build() {
make || return 1
}
+check() {
+ cd "$builddir"
+
+ ./pgbouncer --version
+ make -C test
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install