aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorWilliam Pitcock <nenolod@dereferenced.org>2011-01-23 17:55:36 -0600
committerWilliam Pitcock <nenolod@dereferenced.org>2011-01-23 17:55:36 -0600
commitf07bcf585ace42a849db9239b486727dce96d3b9 (patch)
treecdd348a6a532a9ecb3ab6bdebf6d935075a43bd1 /testing
parent0b254d05340c2cd07c5d4c4863bba300b34c5e6c (diff)
downloadaports-f07bcf585ace42a849db9239b486727dce96d3b9.tar.bz2
aports-f07bcf585ace42a849db9239b486727dce96d3b9.tar.xz
testing/ttf-ubuntu-font-family: new aport
Diffstat (limited to 'testing')
-rw-r--r--testing/ttf-ubuntu-font-family/APKBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/testing/ttf-ubuntu-font-family/APKBUILD b/testing/ttf-ubuntu-font-family/APKBUILD
new file mode 100644
index 0000000000..5c7fb17019
--- /dev/null
+++ b/testing/ttf-ubuntu-font-family/APKBUILD
@@ -0,0 +1,29 @@
+# Contributor: William Pitcock <nenolod@dereferenced.org>
+# Maintainer: William Pitcock <nenolod@dereferenced.org>
+pkgname=ttf-ubuntu-font-family
+pkgver=0.70.1
+pkgrel=0
+pkgdesc="Ubuntu font family"
+url="http://font.ubuntu.com/"
+arch="noarch"
+license="Custom"
+depends=
+depends_dev=
+makedepends="$depends_dev zip"
+install=""
+subpackages=
+source="http://font.ubuntu.com/download/ubuntu-font-family-${pkgver}.zip"
+
+_builddir="${srcdir}/ubuntu-font-family-${pkgver}"
+package() {
+ cd "$_builddir"
+
+ install -d "$pkgdir/usr/share/fonts/TTF"
+ install -m644 *.ttf "$pkgdir/usr/share/fonts/TTF/"
+
+ install -m644 -D LICENCE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENCE.txt
+ install -m644 -D LICENCE-FAQ.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENCE-FAQ.txt
+ install -m644 -D TRADEMARKS.txt "$pkgdir"/usr/share/licenses/$pkgname/TRADEMARKS.txt
+}
+
+md5sums="ec2e9b6535c74a654cc6bd2d935b5856 ubuntu-font-family-0.70.1.zip"