aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-12-31 22:58:57 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-12-31 23:40:28 +0100
commita350c3c585ecbe039bcc1d6ce655977683b8c781 (patch)
treeda8952ebcb8b47f1ccf9985c63a58d3d47a29ec8 /testing
parent437147344f7b22e674b05c63c1d8f950c0e46386 (diff)
downloadaports-a350c3c585ecbe039bcc1d6ce655977683b8c781.tar.bz2
aports-a350c3c585ecbe039bcc1d6ce655977683b8c781.tar.xz
testing/postgis: specify more configure flags
Diffstat (limited to 'testing')
-rw-r--r--testing/postgis/APKBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/testing/postgis/APKBUILD b/testing/postgis/APKBUILD
index 05520c7cc5..676cdec282 100644
--- a/testing/postgis/APKBUILD
+++ b/testing/postgis/APKBUILD
@@ -17,7 +17,14 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- ./configure --prefix=/usr
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --disable-gtktest \
+ --disable-nls \
+ --disable-rpath \
+ --without-protobuf
make -j1
}