aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-09-30 22:17:31 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-09-30 22:17:55 +0200
commit2f89c00d609b25b61a0732884fc182d686c6abea (patch)
treecde56f76e2480a056785b4efb8409f895b88cc05 /testing
parent9ec967ee5a13f03c90f301bd479ad7f6523c0549 (diff)
downloadaports-2f89c00d609b25b61a0732884fc182d686c6abea.tar.bz2
aports-2f89c00d609b25b61a0732884fc182d686c6abea.tar.xz
testing/libze: fix libdir in pkgconf file
Diffstat (limited to 'testing')
-rw-r--r--testing/libzen/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/libzen/APKBUILD b/testing/libzen/APKBUILD
index 0c3426f7ea..f5e7f4dfc2 100644
--- a/testing/libzen/APKBUILD
+++ b/testing/libzen/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Corey Oliver <corey.jon.oliver@gmail.com>
pkgname=libzen
pkgver=0.4.37
-pkgrel=2
+pkgrel=3
pkgdesc="A shared library for libmediainfo and mediainfo"
url="https://github.com/MediaArea/ZenLib"
arch="all"
@@ -11,6 +11,7 @@ makedepends="cmake"
subpackages="$pkgname-dev"
source="https://mediaarea.net/download/source/$pkgname/$pkgver/${pkgname}_$pkgver.tar.bz2"
builddir="$srcdir/ZenLib"
+options="!check" # upstream does not provide tests
_cmakedir="$builddir/Project/CMake"
build() {
@@ -19,7 +20,7 @@ build() {
cmake \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DLIB_INSTALL_DIR=lib \
+ -DLIB_INSTALL_DIR=/usr/lib \
-DCMAKE_VERBOSE_MAKEFILE=ON
make
}