aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-09-08 12:32:38 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-09-08 12:32:38 -0300
commit5aaf68da34179fc309297ce40580f38a51b6d705 (patch)
tree87112c70ff4874cfbc6667269fcddb805e0803d9 /testing
parent975134adae664f2a26d09238971346da870f82bf (diff)
downloadaports-5aaf68da34179fc309297ce40580f38a51b6d705.tar.bz2
aports-5aaf68da34179fc309297ce40580f38a51b6d705.tar.xz
testing/py3-pyfavicon: rename to py3-pyfavicon
Diffstat (limited to 'testing')
-rw-r--r--testing/py3-pyfavicon/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/testing/py3-pyfavicon/APKBUILD b/testing/py3-pyfavicon/APKBUILD
index 6bd05e3330..3b337bb674 100644
--- a/testing/py3-pyfavicon/APKBUILD
+++ b/testing/py3-pyfavicon/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Rasmus Thomsen <oss@cogitri.dev>
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
-pkgname=py3-favicon
+pkgname=py3-pyfavicon
pkgver=0.1.1
-pkgrel=0
+pkgrel=1
pkgdesc="Async favicon fetcher for Python3"
url="https://github.com/bilelmoussaoui/pyfavicon"
arch="noarch"
@@ -14,6 +14,8 @@ options="!check" # Test module can't be found
source="https://pypi.io/packages/source/p/pyfavicon/pyfavicon-$pkgver.tar.gz"
builddir="$srcdir/pyfavicon-$pkgver"
+replaces="py3-favicon" # Backwards compatibility
+
build() {
python3 setup.py build
}