aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-05-26 00:00:42 -0300
committerprspkt <prspkt@protonmail.com>2019-05-29 02:30:39 +0300
commited2f3c675342b3193e53009a2c8130ea24f3143f (patch)
treeaec61cd68fd112a69cdb18d236d88b1c026e606d /testing
parent2c4def74114423fc447351b3984c9a570c72fa2c (diff)
downloadaports-ed2f3c675342b3193e53009a2c8130ea24f3143f.tar.bz2
aports-ed2f3c675342b3193e53009a2c8130ea24f3143f.tar.xz
testing/py3-us: modernize
Diffstat (limited to 'testing')
-rw-r--r--testing/py3-us/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/testing/py3-us/APKBUILD b/testing/py3-us/APKBUILD
index 8ea4945792..a2fd132315 100644
--- a/testing/py3-us/APKBUILD
+++ b/testing/py3-us/APKBUILD
@@ -11,18 +11,15 @@ license="BSD-3-Clause"
replaces="py-us" # for backwards compatibility
provides="py-us=$pkgver-r$pkgrel" # for backwards compatibility
depends="py3-jellyfish py3-setuptools python3"
-makedepends="py3-setuptools python3-dev"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz
fix-requires.patch"
builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$builddir"
python3 setup.py build
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}