aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-03-29 00:36:33 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-03-29 00:37:10 +0200
commit1fdb9c548676045ec2595dc4d9be783493836825 (patch)
treeaa2f15cf79d88490c0f572eb43c2147aa0be4095 /testing
parent8488072215d48f81a8c1d890a3122f72e6b15cf1 (diff)
downloadaports-1fdb9c548676045ec2595dc4d9be783493836825.tar.bz2
aports-1fdb9c548676045ec2595dc4d9be783493836825.tar.xz
testing/lasem: add check() function
Diffstat (limited to 'testing')
-rw-r--r--testing/lasem/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/lasem/APKBUILD b/testing/lasem/APKBUILD
index 94adb082d3..bf98708684 100644
--- a/testing/lasem/APKBUILD
+++ b/testing/lasem/APKBUILD
@@ -3,7 +3,7 @@
pkgname=lasem
pkgver=0.5.0
_apiver=0.6
-pkgrel=1
+pkgrel=2
pkgdesc="A library for rendering SVG and Mathml, implementing a DOM like API"
url="https://wiki.gnome.org/Projects/Lasem"
arch="all"
@@ -29,6 +29,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"