aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-06-02 13:47:57 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-06-02 13:47:57 +0000
commit64949832e3728fa49d321cbd927ed6bc0cd014ef (patch)
tree1c10e3b7262a1698094dd471ff5264c498245c1d /testing
parent6fce9fd2b9d404f151a259ac78deab6522b0d8d8 (diff)
downloadaports-64949832e3728fa49d321cbd927ed6bc0cd014ef.tar.bz2
aports-64949832e3728fa49d321cbd927ed6bc0cd014ef.tar.xz
testing/perl-json: run test
Diffstat (limited to 'testing')
-rw-r--r--testing/perl-json/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/perl-json/APKBUILD b/testing/perl-json/APKBUILD
index 0b710efb32..3d105c1a77 100644
--- a/testing/perl-json/APKBUILD
+++ b/testing/perl-json/APKBUILD
@@ -18,7 +18,7 @@ _builddir="$srcdir/$_pkgreal-$pkgver"
build() {
cd "$_builddir"
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
- make || return 1
+ make && make test || return 1
}
package() {