aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorAnil Madhavapeddy <anil@recoil.org>2016-12-01 16:39:15 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2016-12-01 16:52:59 +0000
commit30e9a8bc9072995bf4ea43220b5fbaf72d731e0f (patch)
treec8c3b008f8f1893cf0ebc372f39c88d4b5534800 /testing
parent722dfb952d8b26c27443e84f6626e699aefae4d1 (diff)
downloadaports-30e9a8bc9072995bf4ea43220b5fbaf72d731e0f.tar.bz2
aports-30e9a8bc9072995bf4ea43220b5fbaf72d731e0f.tar.xz
testing/ocaml: works on aarch64 with non-parallel build
Diffstat (limited to 'testing')
-rw-r--r--testing/ocaml/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/ocaml/APKBUILD b/testing/ocaml/APKBUILD
index 2b7f9bd9ba..b19e1f5b0a 100644
--- a/testing/ocaml/APKBUILD
+++ b/testing/ocaml/APKBUILD
@@ -5,8 +5,8 @@ pkgver=4.03.0
pkgrel=0
pkgdesc="Main implementation of the Caml programming language"
url="http://caml.inria.fr"
-arch="all !aarch64"
-license="QPL-1.0/GPLv2"
+arch="all"
+license="LGPLv2"
makedepends="ncurses-dev zlib-dev gdbm-dev"
install=""
options="textrels"
@@ -46,7 +46,7 @@ build() {
--libdir /usr/lib/ocaml \
--mandir /usr/share/man \
|| return 1
- make world.opt || return 1
+ make -j1 world.opt || return 1
}
package() {