aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-05-10 08:47:40 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-05-10 11:23:48 +0000
commit21681b9de7cc31b227cd99b09c4c0c456cd327c6 (patch)
tree7dc6e93ab397f66798d87bf9a191914052843c12 /testing
parent121efd5d4cd34dd640c7e1ab49de6433a3985a64 (diff)
downloadaports-21681b9de7cc31b227cd99b09c4c0c456cd327c6.tar.bz2
aports-21681b9de7cc31b227cd99b09c4c0c456cd327c6.tar.xz
testing/mycroft-skill-dismissal: new aport
Diffstat (limited to 'testing')
-rw-r--r--testing/mycroft-skill-dismissal/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/testing/mycroft-skill-dismissal/APKBUILD b/testing/mycroft-skill-dismissal/APKBUILD
new file mode 100644
index 0000000000..0abae2aeea
--- /dev/null
+++ b/testing/mycroft-skill-dismissal/APKBUILD
@@ -0,0 +1,20 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=mycroft-skill-dismissal
+pkgver=1.1r1
+pkgrel=0
+pkgdesc="Allows you to dismiss Mycroft verbally, in case of accidental activation, or if you change your mind"
+url="https://github.com/ChanceNCounter/dismissal-skill"
+arch="noarch"
+license="Apache-2.0"
+depends="python3"
+source="https://github.com/ChanceNCounter/dismissal-skill/archive/v$pkgver/dismissal-skill-v$pkgver.tar.gz"
+options="!check" # No tests
+builddir="$srcdir/dismissal-skill-$pkgver"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/mycroft/skills/dismissal
+ cp -r ./* "$pkgdir"/usr/share/mycroft/skills/dismissal/
+}
+
+sha512sums="cd88fbce25c0ef3a5cebf762bf2d39d43c34e04c0f29e5ae95373face41bf3ab168ab00b474d98a4311d3f9cf4a6eb64853a8daeac0d60c5471986c34f9403f1 dismissal-skill-v1.1r1.tar.gz"