aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-03-12 12:25:36 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-03-12 12:25:36 +0000
commit8a395ced30332702dafed8cbfa3e189c63963ef2 (patch)
tree3cf75fa3933267ea5ddb1e660fce72a4299bdc81 /testing
parenta9c02add10b7497209952a20d27a9509b3f34122 (diff)
downloadaports-8a395ced30332702dafed8cbfa3e189c63963ef2.tar.bz2
aports-8a395ced30332702dafed8cbfa3e189c63963ef2.tar.xz
testing/byobu: new aport
enhancement of the GNU Screen https://launchpad.net/byobu fixes #302
Diffstat (limited to 'testing')
-rw-r--r--testing/byobu/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/testing/byobu/APKBUILD b/testing/byobu/APKBUILD
new file mode 100644
index 0000000000..e8f9ba5f5f
--- /dev/null
+++ b/testing/byobu/APKBUILD
@@ -0,0 +1,30 @@
+# Contributor:
+# Maintainer:
+pkgname=byobu
+pkgver=2.64
+pkgrel=0
+pkgdesc="enhancement of the GNU Screen"
+url="https://launchpad.net/byobu"
+license="GPL-3"
+depends="screen python"
+makedepends=
+install=
+subpackages="$pkgname-doc"
+source="http://launchpad.net/byobu/trunk/$pkgver/+download/byobu_$pkgver.orig.tar.gz"
+
+_builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ cd "$_builddir"
+}
+
+build() {
+ cd "$_builddir"
+}
+
+package() {
+ cd "$_builddir"
+ mkdir -p "$pkgdir"
+ cp -a etc usr "$pkgdir"/
+}
+
+md5sums="54a0398ad8134dfb8914c49548be3f4e byobu_2.64.orig.tar.gz"