aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorLeonardo Arena <rnalrd@alpinelinux.org>2017-06-20 08:30:25 +0000
committerLeonardo Arena <rnalrd@alpinelinux.org>2017-06-20 08:30:25 +0000
commitedeae7254714248732247de118c24049673b6989 (patch)
tree2c2dc79ad5cdaec85efaa6e709e1f16134090076 /testing
parentebf05ebb82afc2dec61ae7a918e3482734fc8a3b (diff)
downloadaports-edeae7254714248732247de118c24049673b6989.tar.bz2
aports-edeae7254714248732247de118c24049673b6989.tar.xz
testing/tsung: don't slow down build servers
Diffstat (limited to 'testing')
-rw-r--r--testing/tsung/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/tsung/APKBUILD b/testing/tsung/APKBUILD
index 7041953948..3cbbd334df 100644
--- a/testing/tsung/APKBUILD
+++ b/testing/tsung/APKBUILD
@@ -4,7 +4,7 @@
pkgname=tsung
pkgver=1.6.0.1
_srcver=445d78213bb4360d78df3753b3e23e6a28d701f0
-pkgrel=0
+pkgrel=1
pkgdesc="Tsung is a high-performance benchmark framework for various protocols including HTTP,XMPP,LDAP,etc."
url="http://www.process-one.net/en/tsung/"
license="GPL2"
@@ -43,17 +43,17 @@ build() {
--infodir=/usr/share/info \
--host="$CHOST" \
--build="$CBUILD"
- make -j1
+ make
}
check() {
cd "$builddir"
- make -j1 test
+ make test
}
package() {
cd "$builddir"
- make -j1 DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}
sha512sums="53a16363d30c2b593d4b3cda789457cd00f009c4163924a01d6a1b08f725cde2be35d02902a3c8436ddc5db7fb6215384444609c354c171ca4cf0088418f7934 445d78213bb4360d78df3753b3e23e6a28d701f0.tar.gz