aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/fswebcam
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/fswebcam
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/fswebcam')
-rw-r--r--unmaintained/fswebcam/APKBUILD33
1 files changed, 33 insertions, 0 deletions
diff --git a/unmaintained/fswebcam/APKBUILD b/unmaintained/fswebcam/APKBUILD
new file mode 100644
index 0000000000..90787a1bdc
--- /dev/null
+++ b/unmaintained/fswebcam/APKBUILD
@@ -0,0 +1,33 @@
+# Contributor: Francesco Colista <francesco.colista@gmail.com>
+# Maintainer: Francesco Colista <francesco.colista@gmail.com>
+pkgname=fswebcam
+pkgver=20140113
+pkgrel=0
+pkgdesc="A neat and simple webcam app"
+url="http://www.firestorm.cx/fswebcam"
+arch="all"
+license="GPL2"
+depends=""
+depends_dev="gd-dev gzip"
+makedepends="$depends_dev"
+install=""
+subpackages="$pkgname-doc"
+source="http://www.firestorm.cx/$pkgname/files/$pkgname-$pkgver.tar.xz"
+
+_builddir="$srcdir"/$pkgname-$pkgver
+build() {
+ cd "$_builddir"
+ ./configure --prefix=/usr
+ make || return 1
+}
+
+package() {
+ cd "$_builddir"
+ make DESTDIR="$pkgdir" install
+ sed "s_^_#_g" -i example.conf
+ install -Dm644 example.conf "$pkgdir/etc/fswebcam.conf"
+}
+
+md5sums="1bfdb21904e816f100370ec8f4df986b fswebcam-20140113.tar.xz"
+sha256sums="444d6a8a82102e09e935540c64a731021de36db03e1e74181f41ca6f39aa6474 fswebcam-20140113.tar.xz"
+sha512sums="eb7a40da546ac413dd7783ccd808d70fc4117b6334a6ba6626d2af4a130e35597652328117333961af66a9c1e578cdb1c313b286fa728313820160544c5a43cb fswebcam-20140113.tar.xz"