aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/memtest86+
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/memtest86+
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/memtest86+')
-rw-r--r--unmaintained/memtest86+/APKBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/unmaintained/memtest86+/APKBUILD b/unmaintained/memtest86+/APKBUILD
new file mode 100644
index 0000000000..7c01099970
--- /dev/null
+++ b/unmaintained/memtest86+/APKBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Leonardo Arena <rnalrd@alpinelinux.org>
+pkgname="memtest86+"
+pkgver=4.20
+pkgrel=3
+pkgdesc="A tool for memory failure detection"
+url="http://www.memtest.org"
+arch="x86 x86_64"
+license="GPL"
+depends=
+depends_dev=
+makedepends=
+install=
+subpackages=""
+source="http://www.memtest.org/download/$pkgver/$pkgname-$pkgver.bin.gz"
+
+prepare() {
+ return 0
+}
+
+build() {
+ return 0
+}
+
+package() {
+ gunzip "$srcdir"/$pkgname-$pkgver.bin.gz
+ install -m644 -D "$srcdir"/$pkgname-$pkgver.bin "$pkgdir"/boot/memtest
+}
+
+md5sums="4640a702c3e7a5a74af069f51ab8345f memtest86+-4.20.bin.gz"