aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/smap
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/smap
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/smap')
-rw-r--r--unmaintained/smap/APKBUILD34
1 files changed, 34 insertions, 0 deletions
diff --git a/unmaintained/smap/APKBUILD b/unmaintained/smap/APKBUILD
new file mode 100644
index 0000000000..4c6dfa9e43
--- /dev/null
+++ b/unmaintained/smap/APKBUILD
@@ -0,0 +1,34 @@
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=smap
+pkgver=20081016
+pkgrel=0
+pkgdesc="A simple scanner for SIP enabled devices"
+url="http://www.wormulon.net/smap"
+arch="all"
+license="BSD"
+depends=""
+depends_dev=""
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source="http://mirror2.openwrt.org/sources/$pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$pkgname
+
+prepare() {
+ return 0
+}
+
+build() {
+ cd "$_builddir"
+ make || return 1
+}
+
+package() {
+ cd "$_builddir"
+ install -m0755 -D $pkgname "$pkgdir"/usr/bin/$pkgname || return 1
+ install -m0755 -D "$_builddir"/fingerprint.db \
+ "$pkgdir"/usr/share/$pkgname//fingerprint.db || return 1
+}
+
+md5sums="814456ccc8fea5688382b7ec55fe44eb smap-20081016.tar.gz"