aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/sqstat
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2016-08-25 15:26:24 +0200
commitb6af1e02efe594039707cd882517663d5370f375 (patch)
treeff9c2d55873e051e82972ba64c017352d3a75d34 /unmaintained/sqstat
parenta71346b7acebc600960a98c84fb32cfd72fe864b (diff)
downloadaports-b6af1e02efe594039707cd882517663d5370f375.tar.bz2
aports-b6af1e02efe594039707cd882517663d5370f375.tar.xz
testing/[multiple]: move unmaintained packages
This moves all packages from testing to unmaintained which have not been updated for atleast 6 months. If you are affected by this commit please follow this proceddure: * make sure your packages build on all architectures * move your pacakge(s) back to testing * if you want to keep this package and can maintain it (or find somebody to maintain it for you) for a minimum of 6 months ask it to be moved to community
Diffstat (limited to 'unmaintained/sqstat')
-rw-r--r--unmaintained/sqstat/APKBUILD34
1 files changed, 34 insertions, 0 deletions
diff --git a/unmaintained/sqstat/APKBUILD b/unmaintained/sqstat/APKBUILD
new file mode 100644
index 0000000000..e802394f23
--- /dev/null
+++ b/unmaintained/sqstat/APKBUILD
@@ -0,0 +1,34 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=sqstat
+pkgver=1.20
+pkgrel=0
+pkgdesc="SqStat is a script which allows to look through active squid users connections"
+url="http://samm.kiev.ua/sqstat/"
+arch="all"
+license="ISC"
+depends=""
+makedepends=""
+install=""
+subpackages=""
+source="http://samm.kiev.ua/sqstat/sqstat-$pkgver.tar.gz"
+
+_builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ cd "$_builddir"
+}
+
+build() {
+ cd "$_builddir"
+}
+
+package() {
+ cd "$_builddir"
+ mkdir -p "$pkgdir"/usr/share/webapps/sqstat \
+ "$pkgdir"/etc/sqstat
+ cp config.inc.php.defaults "$pkgdir"/etc/sqstat/config.inc.php
+ mv * "$pkgdir"/usr/share/webapps/sqstat/
+ ln -s /etc/sqstat/config.inc.php \
+ "$pkgdir"/usr/share/webapps/sqstat/config.inc.php
+}
+
+md5sums="2b038a72eb5816995c3d7218ca516f30 sqstat-1.20.tar.gz"