aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained
diff options
context:
space:
mode:
authorAndy Postnikov <apostnikov@gmail.com>2020-03-25 18:58:01 +0200
committerTBK <tbk@jjtc.eu>2020-04-20 15:20:12 +0000
commit61eaf96673c3049fed7fef175960d1cc7c315f9c (patch)
treed7284327e385bcd82cbe61a8bb8e5f3bb8f66e09 /unmaintained
parent5aa249684e3b4628df47ad9dc5f93d80301614ae (diff)
downloadaports-61eaf96673c3049fed7fef175960d1cc7c315f9c.tar.bz2
aports-61eaf96673c3049fed7fef175960d1cc7c315f9c.tar.xz
unmaintained/zendframework: move from community
https://framework.zend.com/blog/2020-01-24-laminas-launch
Diffstat (limited to 'unmaintained')
-rw-r--r--unmaintained/zendframework/APKBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/unmaintained/zendframework/APKBUILD b/unmaintained/zendframework/APKBUILD
new file mode 100644
index 0000000000..baa0f37d79
--- /dev/null
+++ b/unmaintained/zendframework/APKBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=zendframework
+pkgver=2.4.13
+pkgrel=0
+pkgdesc="PHP web application framework"
+url="https://framework.zend.com/"
+arch="noarch"
+license="BSD-3-Clause"
+source="https://packages.zendframework.com/releases/ZendFramework-$pkgver/ZendFramework-$pkgver.tgz"
+
+builddir="$srcdir/ZendFramework-$pkgver"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/php/zend
+ cp -a "$builddir"/* "$pkgdir"/usr/share/php/zend/
+
+}
+
+sha512sums="3cd3cca1dcdf5de1b745b7ae946584727abd13dd48d0c67acc5b278f6a7a79666fc6f43b436151e529d20f9674558f7167fbe47ed04f98e58b0675868cee2038 ZendFramework-2.4.13.tgz"