aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/php7/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index ddddfb5505..4d2375899d 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -75,6 +75,8 @@ prepare() {
autoconf
}
+# Notes:
+# * gd-jis-conv breaks any non-latin font rendering (vakartel).
_build() {
[ "$CARCH" = "s390x" ] && _disable_pcre_jit="--without-pcre-jit"
@@ -109,7 +111,7 @@ _build() {
--enable-fileinfo=shared \
--enable-ftp=shared \
--with-gd=shared --with-webp-dir=shared --with-jpeg-dir=shared --with-png-dir=shared --with-xpm-dir=shared \
- --with-freetype-dir=shared --enable-gd-native-ttf --enable-gd-jis-conv \
+ --with-freetype-dir=shared --enable-gd-native-ttf --disable-gd-jis-conv \
--with-gettext=shared \
--with-gmp=shared \
--with-iconv=shared \