aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/apr/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/apr/APKBUILD b/main/apr/APKBUILD
index a8bb4e77e0..b8578da6e3 100644
--- a/main/apr/APKBUILD
+++ b/main/apr/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=apr
pkgver=1.4.5
-pkgrel=1
+pkgrel=2
pkgdesc="The Apache Portable Runtime"
url="http://apr.apache.org/"
arch="all"
@@ -30,7 +30,8 @@ build() {
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la || return 1
}
# basicly everything thats not a *.so* file belongs to the -dev package