aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/php7/APKBUILD1
-rw-r--r--main/llvm4/APKBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index 795cf5fd3e..6e66605de8 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -168,6 +168,7 @@ for _ext in $_extensions; do
done
subpackages="$subpackages $pkgname-common::noarch"
+# FIXME: tests fails on s390x and x86_64
case "$CARCH" in
x86_64) options="$options !check";;
s390x) options="$options !check";;
diff --git a/main/llvm4/APKBUILD b/main/llvm4/APKBUILD
index f9757adbba..f06b49af12 100644
--- a/main/llvm4/APKBUILD
+++ b/main/llvm4/APKBUILD
@@ -119,7 +119,7 @@ build() {
check() {
cd "$builddir"/build
- # XXX: Few tests fail on s390x, ignore it for now. See build log
+ # FIXME: Few tests fail on s390x, ignore it for now. See build log
# https://gist.github.com/jirutka/6edc951ad5b8002cf1780546cf661edc
case "$CARCH" in
s390x) make check-llvm || true;;