aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/gdb/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/gdb/APKBUILD b/main/gdb/APKBUILD
index 822a8ffe4e..f7e3d34dd4 100644
--- a/main/gdb/APKBUILD
+++ b/main/gdb/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gdb
pkgver=7.9.1
-pkgrel=0
+pkgrel=1
pkgdesc="The GNU Debugger"
url="http://sources.redhat.com/gdb/"
arch="all"
@@ -61,7 +61,11 @@ build () {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+
+ # resolve conflict with binutils-doc
+ rm -f "$pkgdir"/usr/share/info/bfd.info
rm -f "$pkgdir"/usr/share/info/dir
+
# those are provided by binutils
rm -rf "$pkgdir"/usr/include
rm -rf "$pkgdir"/usr/lib