aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/goffice/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/goffice/APKBUILD b/main/goffice/APKBUILD
index 7b64c60442..26170d0796 100644
--- a/main/goffice/APKBUILD
+++ b/main/goffice/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=goffice
pkgver=0.8.14
-pkgrel=0
+pkgrel=1
pkgdesc="A library of document-centric objects and utilities built on top of GLib and Gtk+"
url="http://www.gnome.org"
arch="all"
@@ -26,5 +26,6 @@ build() {
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
+ find "$pkgdir" -name "*.la" -print0 | xargs -0 rm -f
}
md5sums="f3c731fed8f19881cdb367e0a9c715f6 goffice-0.8.14.tar.bz2"