aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/dahdi-linux-grsec/APKBUILD2
-rw-r--r--main/linux-grsec/APKBUILD2
-rw-r--r--main/linux-scst/APKBUILD2
-rw-r--r--main/linux-vanilla/APKBUILD2
-rw-r--r--main/linux-virt-grsec/APKBUILD2
-rw-r--r--main/linux-vserver/APKBUILD2
-rw-r--r--main/mplayer/APKBUILD2
-rw-r--r--main/open-vm-tools-grsec/APKBUILD2
-rw-r--r--main/xtables-addons-grsec/APKBUILD2
-rw-r--r--main/zsnes/APKBUILD2
10 files changed, 10 insertions, 10 deletions
diff --git a/main/dahdi-linux-grsec/APKBUILD b/main/dahdi-linux-grsec/APKBUILD
index c8a351325c..9852a7b18e 100644
--- a/main/dahdi-linux-grsec/APKBUILD
+++ b/main/dahdi-linux-grsec/APKBUILD
@@ -58,7 +58,7 @@ prepare() {
build() {
cd "$srcdir/$_realname-$_dahdiver"
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
make KVERS="${_abi_release}" DYNFS="yes" MODULES_EXTRA="zaphfc" \
|| return 1
}
diff --git a/main/linux-grsec/APKBUILD b/main/linux-grsec/APKBUILD
index 7e148c4015..37a80a337e 100644
--- a/main/linux-grsec/APKBUILD
+++ b/main/linux-grsec/APKBUILD
@@ -79,7 +79,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
diff --git a/main/linux-scst/APKBUILD b/main/linux-scst/APKBUILD
index 80fc87c7f4..adcf61262f 100644
--- a/main/linux-scst/APKBUILD
+++ b/main/linux-scst/APKBUILD
@@ -63,7 +63,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
diff --git a/main/linux-vanilla/APKBUILD b/main/linux-vanilla/APKBUILD
index 3e422af98f..59a80ffa08 100644
--- a/main/linux-vanilla/APKBUILD
+++ b/main/linux-vanilla/APKBUILD
@@ -71,7 +71,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
diff --git a/main/linux-virt-grsec/APKBUILD b/main/linux-virt-grsec/APKBUILD
index 1b009fe5d5..e67c7c99bd 100644
--- a/main/linux-virt-grsec/APKBUILD
+++ b/main/linux-virt-grsec/APKBUILD
@@ -78,7 +78,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
diff --git a/main/linux-vserver/APKBUILD b/main/linux-vserver/APKBUILD
index 3865e54bde..59f9ea0afc 100644
--- a/main/linux-vserver/APKBUILD
+++ b/main/linux-vserver/APKBUILD
@@ -67,7 +67,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
diff --git a/main/mplayer/APKBUILD b/main/mplayer/APKBUILD
index d55b50c508..668b38e5f8 100644
--- a/main/mplayer/APKBUILD
+++ b/main/mplayer/APKBUILD
@@ -30,7 +30,7 @@ prepare() {
build() {
cd "$_builddir"
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
./configure --prefix=/usr \
--disable-gui \
--disable-gif \
diff --git a/main/open-vm-tools-grsec/APKBUILD b/main/open-vm-tools-grsec/APKBUILD
index c21ed06d8b..78755b57aa 100644
--- a/main/open-vm-tools-grsec/APKBUILD
+++ b/main/open-vm-tools-grsec/APKBUILD
@@ -58,7 +58,7 @@ prepare() {
}
build() {
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
cd "$_builddir"
./configure --without-pam \
--without-x \
diff --git a/main/xtables-addons-grsec/APKBUILD b/main/xtables-addons-grsec/APKBUILD
index 5daf8110cd..44d71dd639 100644
--- a/main/xtables-addons-grsec/APKBUILD
+++ b/main/xtables-addons-grsec/APKBUILD
@@ -45,7 +45,7 @@ build() {
--with-kbuild=/usr/src/linux-headers-${_abi_release}
cd extensions
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
make CC="${CC:-gcc}" modules || return 1
}
diff --git a/main/zsnes/APKBUILD b/main/zsnes/APKBUILD
index a0d52404e9..955314d90b 100644
--- a/main/zsnes/APKBUILD
+++ b/main/zsnes/APKBUILD
@@ -27,7 +27,7 @@ build ()
cd "$srcdir"/${pkgname}_${pkgver%.*}_${pkgver#*.}/src
aclocal && autoconf || return 1
- export GCC_SPECS=/usr/share/gcc/hardenednopie.specs
+ export GCC_SPECS=hardenednopie.specs
./configure --prefix=/usr \
--mandir=/usr/share/man \
x_libraries=/usr/lib \