aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/xen/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/xen/APKBUILD b/testing/xen/APKBUILD
index 638a2ef4dc..c3ff291ae2 100644
--- a/testing/xen/APKBUILD
+++ b/testing/xen/APKBUILD
@@ -48,7 +48,7 @@ build() {
# If we provide no parameters it tries to build a kernel image. We
# definitely don't want that.
(cd tools/check; ./chk build) || return 1
- make xen tools stubdom || return 1
+ make -j1 xen tools stubdom || return 1
}
package() {