aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/openobex/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/openobex/APKBUILD b/main/openobex/APKBUILD
index caaecb85e7..f91a54a19f 100644
--- a/main/openobex/APKBUILD
+++ b/main/openobex/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=openobex
pkgver=1.5
-pkgrel=3
+pkgrel=4
pkgdesc="Implementation of the OBject EXchange (OBEX) protocol"
url="http://dev.zuckschwerdt.org/openobex/"
arch="all"
@@ -26,6 +26,7 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la
}
libopenobex() {