aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
-rw-r--r--src/fetch.c7
2 files changed, 4 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 7499414b0b..e70c8bf14f 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@
-include config.mk
PACKAGE := apk-tools
-VERSION := 2.0.7
+VERSION := 2.1.0_pre1
##
# Default directories
diff --git a/src/fetch.c b/src/fetch.c
index 0f39ecd2c7..09e3b9d3ec 100644
--- a/src/fetch.c
+++ b/src/fetch.c
@@ -109,12 +109,11 @@ static int fetch_package(struct fetch_ctx *fctx,
return 0;
}
- apk_message("Downloading %s-" BLOB_FMT, pkg->name->name,
- BLOB_PRINTF(*pkg->version));
+ apk_message("Downloading " PKG_VER_FMT, PKG_VER_PRINTF(pkg));
repo = apk_db_select_repo(db, pkg);
if (repo == NULL) {
- apk_error("%s-" BLOB_FMT ": package is not currently available",
- pkg->name->name, BLOB_PRINTF(*pkg->version));
+ apk_error(PKG_VER_FMT ": package is not currently available",
+ PKG_VER_PRINTF(pkg));
return -1;
}