aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--test/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile b/test/Makefile
index b59a4560e2..7aaed9f9f8 100644
--- a/test/Makefile
+++ b/test/Makefile
@@ -21,7 +21,7 @@ $(repos):
@cd $@ &&\
for i in */APKBUILD; do\
( cd $${i%/*} && \
- PKGDEST="$$PWD/.." abuild -R ) >> ../repos.out 2>&1 || exit 1;\
+ REPODEST="$$PWD/../.." abuild -R ) >> ../repos.out 2>&1 || exit 1;\
done
@cd $@ &&\
( apk index -o APKINDEX.tar.gz *.apk &&\