aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/openssh/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/openssh/APKBUILD b/main/openssh/APKBUILD
index 7d6057bbe8..ff6131eb31 100644
--- a/main/openssh/APKBUILD
+++ b/main/openssh/APKBUILD
@@ -4,7 +4,7 @@
pkgname=openssh
pkgver=7.5_p1
_myver=${pkgver%_*}${pkgver#*_}
-pkgrel=4
+pkgrel=5
pkgdesc="Port of OpenBSD's free SSH release"
url="http://www.openssh.org/portable.html"
arch="all"
@@ -69,7 +69,7 @@ build() {
--mandir=/usr/share/man \
--with-pid-dir=/run \
--with-mantype=man \
- --with-ldflags="${LDFLAGS}" \
+ --with-ldflags='${LDFLAGS}' \
--disable-lastlog \
--disable-strip \
--disable-wtmp \
@@ -85,7 +85,7 @@ build() {
_configure="$_configure --without-$_flavour"
done
msg "Building openssh..."
- ./configure $_configure
+ eval "$_configure"
make
# now we build other openssh-$_flavour
@@ -93,7 +93,7 @@ build() {
for _flavour in $_pkgsupport; do
cd "$builddir-$_flavour"
msg "Building openssh with $_flavour support..."
- ./configure $_configure --with-$_flavour
+ eval "$_configure --with-$_flavour"
make
done
}