aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/conky/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/conky/APKBUILD b/main/conky/APKBUILD
index 4a07d00aca..78dde18cd3 100644
--- a/main/conky/APKBUILD
+++ b/main/conky/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=conky
pkgver=1.10.8
-pkgrel=1
+pkgrel=2
pkgdesc="An advanced, highly configurable system monitor for X based on torsmo"
url="http://conky.sourceforge.net/"
arch="all"
@@ -22,6 +22,7 @@ prepare() {
build() {
cd "$builddir"
cmake . \
+ -DRELEASE=ON \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
-DBUILD_CURL=ON \
@@ -31,7 +32,7 @@ build() {
-DBUILD_WEATHER_METAR=ON \
-DBUILD_WEATHER_XOAP=ON \
-DBUILD_WLAN=ON \
- -DBUILD_I18N=OFF
+ -DBUILD_I18N=OFF
make
}