aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/potrace/APKBUILD7
1 files changed, 1 insertions, 6 deletions
diff --git a/community/potrace/APKBUILD b/community/potrace/APKBUILD
index ca18be7602..4110b46995 100644
--- a/community/potrace/APKBUILD
+++ b/community/potrace/APKBUILD
@@ -6,16 +6,13 @@ pkgrel=0
pkgdesc="Utility for tracing a bitmaps"
url="http://potrace.sourceforge.net/"
arch="all"
-license="GPL"
+license="GPL-2.0-or-later"
depends_dev="zlib-dev"
makedepends="$depends_dev"
subpackages="$pkgname-dev $pkgname-doc"
source="http://potrace.sourceforge.net/download/$pkgver/$pkgname-$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
-
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -26,12 +23,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}