aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/ruby-rspec-core/APKBUILD4
-rw-r--r--community/ruby-rspec-expectations/APKBUILD6
-rw-r--r--community/ruby-rspec-mocks/APKBUILD6
-rw-r--r--community/ruby-rspec-support/APKBUILD4
-rw-r--r--community/ruby-rspec/APKBUILD6
5 files changed, 13 insertions, 13 deletions
diff --git a/community/ruby-rspec-core/APKBUILD b/community/ruby-rspec-core/APKBUILD
index f58d3818cd..c672d3f58c 100644
--- a/community/ruby-rspec-core/APKBUILD
+++ b/community/ruby-rspec-core/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=ruby-rspec-core
_gemname=${pkgname#ruby-}
-pkgver=3.7.1
+pkgver=3.8.0
pkgrel=0
pkgdesc="RSpec runner and formatters"
url="https://relishapp.com/rspec/rspec-core/"
@@ -37,5 +37,5 @@ package() {
"$gemdir"/doc
}
-sha512sums="1561d044281c1b8b97cc89033ad991548fa74abbc5f20d3951d3f3de754c581a027f9ccb2bd0107c05e744d3b2804555cf4cf207e72adf365b28fc7ce052dab8 ruby-rspec-core-3.7.1.tar.gz
+sha512sums="6d3f431a1f9485009f5029bea967f36cb789be8cf33722b36c40df44e12a2284674c6c8af333bfe8ba8825e032576569fd42c92f798988faad732ac3a720c5e6 ruby-rspec-core-3.8.0.tar.gz
e0cbcfddcc4c73d9b9673907e3b1a785b399c0b3b213761e9dbca9fadc55d50a88389eaf561f5603bd674eb94ce9f2ecf829d884eaa77df8ef1b565c0c7f25f2 gemspec.patch"
diff --git a/community/ruby-rspec-expectations/APKBUILD b/community/ruby-rspec-expectations/APKBUILD
index 87c4551727..a46f823bec 100644
--- a/community/ruby-rspec-expectations/APKBUILD
+++ b/community/ruby-rspec-expectations/APKBUILD
@@ -2,8 +2,8 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=ruby-rspec-expectations
_gemname=${pkgname#ruby-}
-pkgver=3.7.0
-pkgrel=1
+pkgver=3.8.0
+pkgrel=0
pkgdesc="Provides a readable API to express expected outcomes of a code example in RSpec"
url="https://relishapp.com/rspec/rspec-expectations/"
arch="noarch"
@@ -36,5 +36,5 @@ package() {
"$gemdir"/doc
}
-sha512sums="bdd3222089299e9bfdd6f17a2b8af81d5e695290a3ce976630d586d51ff2df5baf76a3887b8adb31294bd6623ba85f8c2a4a31ac520046515aeeb81fa3a1bd5a ruby-rspec-expectations-3.7.0.tar.gz
+sha512sums="7157dcf09c18d2b56156ba4c1b0bc1a11cb98ab05e43ab9cbd65eea3f796cadf3319711d4e9837905cbba8d70cf297aea47f1f8631fd7a97be763dd33ce08002 ruby-rspec-expectations-3.8.0.tar.gz
1d477004521852e23d01b197187dbb434a2c7fd179e506c82a12e17f5d52470fe2a113112e7052b9479077eafa6759beb07c03301de1f8ea7f5c4643c92d8346 gemspec.patch"
diff --git a/community/ruby-rspec-mocks/APKBUILD b/community/ruby-rspec-mocks/APKBUILD
index 5c0583eff0..542b0081db 100644
--- a/community/ruby-rspec-mocks/APKBUILD
+++ b/community/ruby-rspec-mocks/APKBUILD
@@ -2,8 +2,8 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=ruby-rspec-mocks
_gemname=${pkgname#ruby-}
-pkgver=3.7.0
-pkgrel=1
+pkgver=3.8.0
+pkgrel=0
pkgdesc="RSpec's 'test double' framework, with support for stubbing and mocking"
url="https://relishapp.com/rspec/rspec-mocks/"
arch="noarch"
@@ -36,5 +36,5 @@ package() {
"$gemdir"/doc
}
-sha512sums="8673726571ccf8a901281e44faeb25ffcb59579dc380138f0557cd9310192cd340081e5e8ad65ae281777727b502cca2f6877134b0fb48f2e0ea40b133002aff ruby-rspec-mocks-3.7.0.tar.gz
+sha512sums="0649c3722479013aa1a20f750b3a83a9b426e5f79cb0edff995b09d1e2fa674fb8e91c0c94e7f9513f338c3c2e9c5b824a9473e91955cf928542324b8b1463ba ruby-rspec-mocks-3.8.0.tar.gz
6fd7ab08b20a93f806a8d3c42da5da0a99162793079ecb1695341a04dff2a7cefdb12592d1798fb844dfbdf8ead6ad0b8729e461d3cd5af46d853b182d15228d gemspec.patch"
diff --git a/community/ruby-rspec-support/APKBUILD b/community/ruby-rspec-support/APKBUILD
index 5ce658c1bb..ab2593bfcc 100644
--- a/community/ruby-rspec-support/APKBUILD
+++ b/community/ruby-rspec-support/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=ruby-rspec-support
_gemname=${pkgname#ruby-}
-pkgver=3.7.1
+pkgver=3.8.0
pkgrel=0
pkgdesc="Support utilities for RSpec gems"
url="https://relishapp.com/rspec/rspec-support/"
@@ -36,5 +36,5 @@ package() {
"$gemdir"/doc
}
-sha512sums="a5760d696048897d76c665a756474bbb1a1995891e577c989cf68a205644c8608c538bf3d87c558428e2c412e02d3552d47567a0679cd4f8793c06f43eccf459 ruby-rspec-support-3.7.1.tar.gz
+sha512sums="e16cc7bcc3de797e78c4f6ed475b0e60d492d0442dc048b4b2769a4819b80d1fb4a12aefaee3cc6a35f08d35f5fea82e00cc0fcf04363e57e74a6f5ed73d0693 ruby-rspec-support-3.8.0.tar.gz
e9d611ea1789e835f742aa92f1e668840139e2621898edf158dc53e111db4119a324da65d2d28f5c6e737c82f261f4adb3beb8c244ee01d2f618778ed62d3731 gemspec.patch"
diff --git a/community/ruby-rspec/APKBUILD b/community/ruby-rspec/APKBUILD
index 15a7dffd42..ed1f996952 100644
--- a/community/ruby-rspec/APKBUILD
+++ b/community/ruby-rspec/APKBUILD
@@ -2,8 +2,8 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=ruby-rspec
_gemname=${pkgname#ruby-}
-pkgver=3.7.0
-pkgrel=1
+pkgver=3.8.0
+pkgrel=0
pkgdesc="Behaviour Driven Development for Ruby"
url="http://rspec.info/"
arch="noarch"
@@ -39,5 +39,5 @@ package() {
"$gemdir"/doc
}
-sha512sums="7bfb70f368a718077365fb81849905705d5268bae9463447466c910220d4812752abc057f7da2822eb5593e9d5ac2764ff3e05faafb7feb4d2a140334e23e848 ruby-rspec-3.7.0.tar.gz
+sha512sums="0468bfab40de2acb622c772101aef7cc71364c3414344848e90a91376106ae7597d0abcdacebe3a9fad6140780008619d9450bc0842b6e5c9e95bafb9fccae9b ruby-rspec-3.8.0.tar.gz
f554eef881574e68532dd6c9edeb6b8ad172ac707f7518134378e1099a40ada959c6c770514aab13a6345343113594208be0e42044803c0c2cde3adde00c5520 gemspec.patch"