aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/py-setuptools-git/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/py-setuptools-git/APKBUILD b/testing/py-setuptools-git/APKBUILD
index 5c76573a2a..5e42f43384 100644
--- a/testing/py-setuptools-git/APKBUILD
+++ b/testing/py-setuptools-git/APKBUILD
@@ -3,7 +3,7 @@
pkgname=py-setuptools-git
_pkgname=setuptools-git
pkgver=1.2
-pkgrel=0
+pkgrel=1
pkgdesc="Setuptools plugin for Git"
url="https://github.com/wichert/setuptools-git"
arch="noarch"
@@ -19,6 +19,11 @@ build() {
python2 setup.py build
}
+check() {
+ cd "$builddir"
+ python2 setup.py test
+}
+
package() {
cd "$builddir"
python2 setup.py install --prefix=/usr --root="$pkgdir"