aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/lablgtk/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/lablgtk/APKBUILD b/community/lablgtk/APKBUILD
index d820aba609..eea5ad5e1f 100644
--- a/community/lablgtk/APKBUILD
+++ b/community/lablgtk/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="LablGtk - an OCaml interface to GTK+ 2.x"
url="http://lablgtk.forge.ocamlcore.org/"
# ocaml is not built for x86, armhf
-arch="x86_64"
+arch="x86_64 ppc64le"
license="GPL"
depends_dev="lablgtk gtk+-dev gtkspell-dev librsvg-dev gtksourceview2-dev"
depends="ocaml-findlib camlp4 ocaml"
@@ -15,14 +15,14 @@ subpackages="$pkgname-doc $pkgname-dev"
source="https://forge.ocamlcore.org/frs/download.php/1627/lablgtk-$pkgver.tar.gz"
builddir="$srcdir/lablgtk-$pkgver"
-options="!check"
+options="!check textrels"
build() {
cd "$builddir"
./configure --prefix=/usr
- make world
- make opt
+ make -j1 world
+ make -j1 opt
make doc
}