aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/aports-build/APKBUILD4
-rw-r--r--main/aports-build/aports-build1
2 files changed, 3 insertions, 2 deletions
diff --git a/main/aports-build/APKBUILD b/main/aports-build/APKBUILD
index a919f9a810..e85e95ab8f 100644
--- a/main/aports-build/APKBUILD
+++ b/main/aports-build/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=aports-build
pkgver=1.1
-pkgrel=5
+pkgrel=6
pkgdesc="MQTT based build-on-git-push scripts for Alpine Linux"
url="http://alpinelinux.org"
arch="noarch"
@@ -49,7 +49,7 @@ package() {
|| return 1
}
-sha512sums="8a6b6ba8a289d007dea96e3c71ee119b5f72c13c4562b25c43eca91c86de2b542933976102ed1cd2f8b76fa9cfa77bbfba342ce3bfe8359f71d7c63945678c9c aports-build
+sha512sums="d0b3547322e0073583c9bcf262c56204940303d7c9512cc7b4bd3182c84db9acbbecfafa28d9a323d013ac91c55ea9bfc095f1098d590e57ae219a55e285bebd aports-build
821035bda47152c341ec94bf960fa67e3377051826712ceb74f39103e6e422777b6e082231bfb87865653d2b93b7d3154cfc24abf65a52e3e66da69412dd7e41 aports-build.initd
62ed5cb6d1fef03fa707512c8c99c572a91e64706ebcc2e7097108811818615618bab908292d0ba0ad2afe93a27333d9c91deb347d6c99703eb8983d1ee5f480 mqtt-exec.aports-build.confd
ded99f4c9474e4dc91605de71919deebbeb8e2e3ebcc9d61890f327bb6220d891a9f2a6c615929cc53bd8007b1a1dbd827bc55cd5cbdd1a6661fcdafa4912950 report-build-errors.lua"
diff --git a/main/aports-build/aports-build b/main/aports-build/aports-build
index 9203753fcb..06618d12cb 100644
--- a/main/aports-build/aports-build
+++ b/main/aports-build/aports-build
@@ -131,6 +131,7 @@ while true; do
_current_tag=$(git describe --abbrev=0)
if [ "$_old_tag" != "$_current_tag" ]; then
log "$_old_tag -> $_current_tag"
+ do_release=true
fi
if [ "$_old" = "$_current" ] && [ -f /tmp/uploaded ] && [ -z "$force" ] && [ "$_current_tag" = "$_old_tag" ]; then
break