aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/bogofilter/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/community/bogofilter/APKBUILD b/community/bogofilter/APKBUILD
index 508c165196..99fb2ad51b 100644
--- a/community/bogofilter/APKBUILD
+++ b/community/bogofilter/APKBUILD
@@ -15,6 +15,12 @@ subpackages="$pkgname-doc"
source="http://downloads.sourceforge.net/project/bogofilter/bogofilter-stable/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.bz2"
builddir=${srcdir}/${pkgname}-${pkgver}
+
+prepare() {
+ default_prepare || return 1
+ update_config_guess || return 1
+}
+
build() {
cd "$builddir"
./configure --prefix=/usr \