aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/julia/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/julia/APKBUILD b/testing/julia/APKBUILD
index 73e9c1cd86..554a9b286e 100644
--- a/testing/julia/APKBUILD
+++ b/testing/julia/APKBUILD
@@ -72,7 +72,7 @@ prepare() {
cp "$srcdir"/libuv-$_libuv_ver.tar.gz deps/ || return 1
# Prevent fetching of bundled stuff in the build and package phase.
- cat <<-EOF > deps/jldownload
+ cat > deps/jldownload <<-EOF
#!/bin/sh
echo "!!! Downloading disabled !!!"
echo "Abuild should not fetch any files in the build phase."
@@ -80,7 +80,7 @@ prepare() {
exit 1
EOF
- cat <<-EOF > Make.user
+ cat > Make.user <<-EOF
prefix=/usr
libexecdir=/usr/lib
sysconfdir=/etc