aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/py3-lockfile/APKBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/main/py3-lockfile/APKBUILD b/main/py3-lockfile/APKBUILD
index 87e4f7e849..a25c2502a3 100644
--- a/main/py3-lockfile/APKBUILD
+++ b/main/py3-lockfile/APKBUILD
@@ -3,9 +3,9 @@
pkgname=py3-lockfile
_pkgname=lockfile
pkgver=0.12.2
-pkgrel=1
+pkgrel=2
pkgdesc="A Python file locking module"
-url="https://github.com/smontanaro/pylockfile"
+url="https://github.com/openstack/pylockfile"
arch="noarch"
license="MIT"
depends="python3"
@@ -18,17 +18,14 @@ replaces=py-lockfile # Backwards compatibility
provides=py-lockfile=$pkgver-r$pkgrel # Backwards compatibility
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
nosetests
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}