aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/py-pykka/APKBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/testing/py-pykka/APKBUILD b/testing/py-pykka/APKBUILD
index 4fca8eb361..ff4317acbe 100644
--- a/testing/py-pykka/APKBUILD
+++ b/testing/py-pykka/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=py-pykka
pkgver=1.2.1
-pkgrel=1
+pkgrel=2
pkgdesc="Concurrency abstractions for Python using the actor model"
url="http://pykka.readthedocs.org"
arch="noarch"
@@ -26,6 +26,13 @@ package() {
mkdir -p "$pkgdir"
}
+check() {
+ cd "$builddir"
+ python2 setup.py check
+ python3 setup.py check
+}
+
+
_py2() {
replaces="$pkgname"
_py python2