aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/py-gevent/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-gevent/APKBUILD b/testing/py-gevent/APKBUILD
index 7cf3309200..9c1eda790c 100644
--- a/testing/py-gevent/APKBUILD
+++ b/testing/py-gevent/APKBUILD
@@ -1,13 +1,13 @@
# Maintainer: Michael Zhou <zhoumichaely@gmail.com>
# Contributor: Michael Zhou <zhoumichaely@gmail.com>
pkgname=py-gevent
-pkgver=0.13.5
+pkgver=0.13.6
pkgrel=0
pkgdesc="Python library for seamless coroutine-based concurrency"
url="http://gevent.org/"
arch="x86 x86_64"
license="MIT"
-depends="python py-greenlet libevent"
+depends="py-greenlet"
makedepends="python-dev py-setuptools libevent-dev"
source="http://pypi.python.org/packages/source/g/gevent/gevent-${pkgver}.tar.gz"
@@ -22,4 +22,4 @@ package() {
cd "$_builddir"
python setup.py install --root="$pkgdir"
}
-md5sums="8143d708256eec0579fb65d76ab0b05c gevent-0.13.5.tar.gz"
+md5sums="7c836ce2315d44ba0af6134efbcd38c9 gevent-0.13.6.tar.gz"