aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/py-pywebkitgtk/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/testing/py-pywebkitgtk/APKBUILD b/testing/py-pywebkitgtk/APKBUILD
index 6a603836f3..142706f941 100644
--- a/testing/py-pywebkitgtk/APKBUILD
+++ b/testing/py-pywebkitgtk/APKBUILD
@@ -15,6 +15,11 @@ subpackages="$pkgname-dev"
source="https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
+prepare() {
+ default_prepare || return 1
+ update_config_guess || return 1
+}
+
build() {
cd "$builddir"
./configure --prefix=/usr