aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/innoextract/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/community/innoextract/APKBUILD b/community/innoextract/APKBUILD
index 5d4ae6911e..e5b8c74b67 100644
--- a/community/innoextract/APKBUILD
+++ b/community/innoextract/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Koloberdin <koloberdin@gmail.com>
pkgname=innoextract
pkgver=1.7
-pkgrel=2
+pkgrel=3
pkgdesc="A tool to extract installers created by Inno Setup"
url="http://constexpr.org/innoextract/"
arch="all"
@@ -15,7 +15,10 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr -DCMAKE_BUILD_TYPE=Release .
+ cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr \
+ -DCMAKE_BUILD_TYPE=Release \
+ -DBoost_NO_BOOST_CMAKE=ON \
+ .
make
}