aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/php7-pecl-varnish/APKBUILD (renamed from testing/php7-varnish/APKBUILD)6
1 files changed, 4 insertions, 2 deletions
diff --git a/testing/php7-varnish/APKBUILD b/testing/php7-pecl-varnish/APKBUILD
index 1e704a2c10..ad3e51fe07 100644
--- a/testing/php7-varnish/APKBUILD
+++ b/testing/php7-pecl-varnish/APKBUILD
@@ -1,9 +1,9 @@
# Contributor: Andy Postnikov <apostnikov@gmail.com>
# Maintainer: Andy Postnikov <apostnikov@gmail.com>
-pkgname=php7-varnish
+pkgname=php7-pecl-varnish
_pkgreal=varnish
pkgver=1.2.4
-pkgrel=1
+pkgrel=2
pkgdesc="PHP7 extension: makes it possible to interact with a running varnish instance through TCP socket or shared memory."
url="https://pecl.php.net/package/varnish"
arch="all"
@@ -12,6 +12,8 @@ depends="php7-common"
makedepends="php7-dev autoconf libtool varnish-dev"
source="https://pecl.php.net/get/$_pkgreal-$pkgver.tgz"
builddir="$srcdir/$_pkgreal-$pkgver"
+provides="php7-varnish=$pkgver-r$pkgrel" # for backward compatibility
+replaces="php7-varnish" # for backward compatibility
build() {
cd "$builddir"