aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/lua-mpack/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/community/lua-mpack/APKBUILD b/community/lua-mpack/APKBUILD
index 0499032e9d..01d0892622 100644
--- a/community/lua-mpack/APKBUILD
+++ b/community/lua-mpack/APKBUILD
@@ -21,6 +21,7 @@ _luaversions="5.1 5.2 5.3"
for _v in $_luaversions; do
makedepends="$makedepends lua$_v-dev"
subpackages="$subpackages lua$_v-${pkgname#lua-}:_subpackage"
+ checkdepends="$checkdepends lua$_v-busted"
done
prepare() {