aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/lua-http/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/community/lua-http/APKBUILD b/community/lua-http/APKBUILD
index cce8564fd5..b46effe6c5 100644
--- a/community/lua-http/APKBUILD
+++ b/community/lua-http/APKBUILD
@@ -17,8 +17,9 @@ builddir="$srcdir/$pkgname-$pkgver"
case "$CARCH" in
# luajit is not available for s390x
s390x) _luajit="";;
- # XXX: Some tests fail with "Address not available".
- aarch64 | armhf) options="!check";;
+ # FIXME: Some tests fail with "Address not available".
+ # and ppc64le hangs
+ aarch64 | armhf | ppc64le) options="!check";;
*) checkdepends="$checkdepends luajit" _luajit="jit";;
esac